[Logo] Форум Корпорации ПАРУС
Проблема с открытием форм в WEB-своды  XML
Индекс форума » WEB-Своды + OffLine Своды
Автор Сообщение
NIKOLAS13
Новичок

Зарегистрирован: 28.11.2012 15:30:25
Сообщений: 14
Оффлайн

При открытии форм 0503121, 0503127, 0503295, 0503723 и 0503766 возникает такая проблема. На сервере переставил уже два офиса 2010 и 2016, всё открывается отлично именно через локальный клиент. Но через WEB-клиент выдает такую ошибку(на скрине). Помогите поэжалуйста
[Thumb - 123.jpg]
 Имя файла 123.jpg [Disk] Скачать
 Описание Описание отсутствует
 Размер файла 181 Kbytes
 Загружено:  3 раз(а)

[Thumb - 12.jpg]
 Имя файла 12.jpg [Disk] Скачать
 Описание Описание отсутствует
 Размер файла 95 Kbytes
 Загружено:  0 раз(а)

Это сообщение было изменено 1 раз. Последнее изменение было в 08.02.2019 12:37:04

NIKOLAS13
Новичок

Зарегистрирован: 28.11.2012 15:30:25
Сообщений: 14
Оффлайн

Кто-нибудь может подсказать в чем проблема? Никто чтоль не сталкивался с этим? Хотя бы в какую сторону копать то???
REDKNIGHT
Пользователь

Зарегистрирован: 24.01.2013 11:49:17
Сообщений: 347
От: Андрей Захаров
Оффлайн

Были похожие ошибки на стороне Вин-клиентов.
Гугл помог.
Через реестр отключали встроенную проверку файлов. Попробуйте так же.
Вот, например, первая ссылка из поиска:
https://www.planetaexcel.ru/forum/index.php?PAGE_NAME=read&FID=1&TID=62344&TITLE_SEO=62344-sistema-office-obnaruzhila-problemu-s-etim-faylom
Там можно воспользоваться файлом:
ZVI_Disable_FileValidation.xls
P.S. Еще вроде помогала установка всех выпущенных исправлений на MS Office 2010

Это сообщение было изменено 2 раз. Последнее изменение было в 15.02.2019 05:54:29

[Email]
NAILYAISIGALIEVA3494
Новичок

Зарегистрирован: 24.12.2019 17:56:32
Сообщений: 7
Оффлайн

проблема решена.

Это сообщение было изменено 3 раз. Последнее изменение было в 26.02.2020 16:07:43

ARMATOR
Новичок

Зарегистрирован: 30.07.2013 14:09:03
Сообщений: 89
От:
Оффлайн

NIKOLAS13 wrote:При открытии форм 0503121, 0503127, 0503295, 0503723 и 0503766 возникает такая проблема. На сервере переставил уже два офиса 2010 и 2016, всё открывается отлично именно через локальный клиент. Но через WEB-клиент выдает такую ошибку(на скрине). Помогите поэжалуйста


Тоже проблема появилась. Windows 10 x64, Офис 2016 х32, версия Парус 8 от 30.09.2020, Веб от 03.09.2020. В Win версии все хорошо, веб никак, никакая форма не открывается. Либр тоже, но ошибка немного другая.
файлом:
ZVI_Disable_FileValidation.xls
- не помогло.
Офис сносил под чистую со всеми хвостами, после новой установки, результат тот же. Может кто сталкивался?
[Thumb - Свод.JPG]
 Имя файла Свод.JPG [Disk] Скачать
 Описание Описание отсутствует
 Размер файла 33 Kbytes
 Загружено:  0 раз(а)

Это сообщение было изменено 1 раз. Последнее изменение было в 05.10.2020 17:59:27

[Email]
 
Индекс форума » WEB-Своды + OffLine Своды
Перейти: